UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Обзоры\ Тесты\ Обсуждения смартфонов, коммуникаторов

Модераторы: Lunat, pvsurkov, AlexG1, KSAT

Работа GPS на Вашем Umi X1:

Отлично (включил и нет проблем)
105
38%
Средне (приходится настраивать)
97
35%
Плохо (не видит спутники)
72
26%
 
Всего голосов : 274

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1 » Karriff » 07 сен 2012, 12:29

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2 sim]


 Характеристики:




 Программы, драйвера:

 Полезности

 Информация


В связи с тем, что пользователи без разбора вставляют картинки с различных ресурсов, в том числе и с ресурсов имеющих вирусы, было принято решение об отключении такой возможности на форуме. Связано это с тем, что из-за таких ссылок наш форум часто попадал под фильтры поисковиков и антивирусов.
В свете этих изменений, увеличен макс. размер загружаемого файла до 20мб, а разрешение картинки до 5к рх
Так же добавлена мультизагрузка. На старых браузерах не работает!


Соблюдайте правила форума!
Если Вам понравилось какое-то сообщение, не нужно создавать сообщений типа "Спасибо." - нажмите желтый пальчик. И бесполезных сообщений в теме будет меньше и все сразу узнают, что данное сообщение оказалось Вам полезным.

Изменения в шапке 19.03.13: добавлено Свежая сборка LeWa RUS на основе прошивки LeWa от zeuge
Последний раз редактировалось Karriff 11 дек 2013, 08:35, всего редактировалось 46 раз(а).
TCL S950 Idol X RED 32Gb
  • 12

Аватара пользователя
Karriff

Суперкуратор
 
Сообщения: 599
Зарегистрирован: 16 авг 2012, 13:16
Откуда: Россия, Елец
Репутация: 278

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1222 » Enigma_dn » 05 июл 2013, 10:36

Здравствуйте, заказал телефон UMI X1 на minideal 1 марта 2013, после месяца ожидания я его получил. Бал рад, но по истечении 5 дней он начал глючить и еще через день перестал работать.
Отправил телефон обратно 24.04.13,
Приём 24.04.2013 00:00 Москва 402
Вручение 29.05.2013 10:18 Китай 518031
С тех пор меня кормят завтраками, что он в ремонте, то у них, то теперь они его на завод отправили ремонтироваться, деньги не хотят возвращать, говорят - он был использован. Такой же новый не высылают, так как их уже не выпускают (и у них в наличии нет).
Помогите, пожалуйста, кто сталкивался с таким, как и что, делать в таком случае?
  • 0

Аватара пользователя
Enigma_dn
Новичок
 
Сообщения: 1
Зарегистрирован: 21 июн 2013, 16:33
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1223 » WTF? » 08 июл 2013, 14:08

Все получил живой труп не работает GPS вообще и не работает 3G разряжаться за 4 часа зависает и глючит такое после прошивки fw_n_mercuryx_v4.1.2_16.01.2013 от Adik4pda на свой UMI X1 что делать не знаю получил домашний планшетик вместо телефона. Думаю все и за инженерного меню который был fw_n_mercuryx_v4.1.2_16.01.2013 от Adik4pda. Народ не шейте свой Umi X1 Этой ПРОШИВКОЙ Получите труп рабочий.

Еще не работает SHUAME рут не ставиться хотя в программе шуаме на телефоне все нормально с рутом не ставиться RECOVERY через SHUAME/
  • 0

Аватара пользователя
WTF?
Новичок
 
Сообщения: 9
Зарегистрирован: 01 фев 2013, 17:59
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1224 » ruslan_2407 » 11 июл 2013, 11:01

Незнаю как ты прошивал что труп получил но у меня стоит эта прошивка и всё отлично работает.
И как это понять ?
WTF? писал(а) on 08 июл 2013, 14:08:Получите труп рабочий

Типо зомби :-)
Последний раз редактировалось ruslan_2407 12 июл 2013, 09:21, всего редактировалось 1 раз.
HTC-5388i
гнусмас фокус AT&T
Chang Jiang HD7 с TV (THL)
VitMod_Lite 2.1.fullodex
Umi x1 4.2.2
  • 1

Аватара пользователя
ruslan_2407
Интересующийся
 
Сообщения: 49
Зарегистрирован: 21 июн 2010, 00:29
Репутация: 3

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1225 » Z00 » 11 июл 2013, 15:06

WTF? писал(а) on 08 июл 2013, 14:08:Народ не шейте свой Umi X1 Этой ПРОШИВКОЙ Получите труп рабочий.

Да работает все. Просто у тебя в голове каша. И это неудивительно, если ты читаешь так же как и пишешь.
  • 2

Аватара пользователя
Z00
Новичок
 
Сообщения: 3
Зарегистрирован: 14 дек 2012, 13:00
Репутация: 2

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1226 » LZS » 13 июл 2013, 20:13

Подскажите пожалуйста! В настройках камеры что-то наклацал, теперь камера не запускается, пишет "В приложении "Галерея" произошла ошибка", подскажите, что сделать, чтобы камера сбросилась или заработала. Сбрасывать телефон не хочется, все настроено, и закачано куча уникальных приложений. Помогите!
  • 0

Аватара пользователя
LZS
Интересующийся
 
Сообщения: 50
Зарегистрирован: 27 фев 2012, 15:44
Репутация: 2

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1227 » ruslan_2407 » 15 июл 2013, 00:41

Аккум передёрни должно помоч.
Пробуй всё:вытащи аккум.карту ,симку .
Последний раз редактировалось ruslan_2407 15 июл 2013, 16:14, всего редактировалось 1 раз.
HTC-5388i
гнусмас фокус AT&T
Chang Jiang HD7 с TV (THL)
VitMod_Lite 2.1.fullodex
Umi x1 4.2.2
  • 0

Аватара пользователя
ruslan_2407
Интересующийся
 
Сообщения: 49
Зарегистрирован: 21 июн 2010, 00:29
Репутация: 3

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1228 » LZS » 15 июл 2013, 11:36

ruslan_2407 писал(а) on 15 июл 2013, 00:41:Аккум передёрни должно помоч.

Не помогло! Камера все так же не работает!
  • 0

Аватара пользователя
LZS
Интересующийся
 
Сообщения: 50
Зарегистрирован: 27 фев 2012, 15:44
Репутация: 2

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1229 » Sergoo » 15 июл 2013, 20:29

Привет! Нужна помощь! Глючит экран - зависает статично картинка, иногда полосы смазанные по экрану или картинка вообще пропадает. Большую часть времени работает нормально. Пробовал потрясти на предмет плохого контакта - в это время если работал нормально, то так и продолжает работать, а если глючил, то глючит дальше. Помогает кратковременное нажатие питания, выходит на нормальный режим локера. Куда надо двигаться?
  • 0

Аватара пользователя
Sergoo
Интересующийся
 
Сообщения: 24
Зарегистрирован: 09 апр 2012, 18:01
Репутация: 1

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1230 » Monkipnet » 16 июл 2013, 21:00

LZS писал(а) on 13 июл 2013, 20:13:Подскажите пожалуйста! В настройках камеры что-то наклацал, теперь камера не запускается, пишет "В приложении "Галерея" произошла ошибка", подскажите, что сделать, чтобы камера сбросилась или заработала. Сбрасывать телефон не хочется, все настроено, и закачано куча уникальных приложений. Помогите!

В меню в приложениях, сделать очистку данных галереи.
  • 1

Аватара пользователя
Monkipnet
Новичок
 
Сообщения: 12
Зарегистрирован: 14 ноя 2012, 23:50
Откуда: Беларусь г. Борисов
Репутация: 6

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1231 » LZS » 16 июл 2013, 22:23

Monkipnet писал(а) on 16 июл 2013, 21:00:
LZS писал(а) on 13 июл 2013, 20:13:Подскажите пожалуйста! В настройках камеры что-то наклацал, теперь камера не запускается, пишет "В приложении "Галерея" произошла ошибка", подскажите, что сделать, чтобы камера сбросилась или заработала. Сбрасывать телефон не хочется, все настроено, и закачано куча уникальных приложений. Помогите!

В меню в приложениях, сделать очистку данных галереи.

Это как? куда зайти? И почему данные галереи влияют на запуск камеры?

Добавлено спустя 1 час 27 минут 38 секунд:
Monkipnet писал(а) on 16 июл 2013, 21:00:
LZS писал(а) on 13 июл 2013, 20:13:Подскажите пожалуйста! В настройках камеры что-то наклацал, теперь камера не запускается, пишет "В приложении "Галерея" произошла ошибка", подскажите, что сделать, чтобы камера сбросилась или заработала. Сбрасывать телефон не хочется, все настроено, и закачано куча уникальных приложений. Помогите!

В меню в приложениях, сделать очистку данных галереи.

Спасибо тебе добрый человек - очистил -все заработало!!!!!!!!!!!!!!! :ya_hoo_oo:
  • 0

Аватара пользователя
LZS
Интересующийся
 
Сообщения: 50
Зарегистрирован: 27 фев 2012, 15:44
Репутация: 2

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1232 » detachments » 23 июл 2013, 13:34

Уважаемые, добрый день, помогите пожалуйста! Кто знает или есть мысли в чём может быть проблема - напишите пожалуйста!
В конце мая купил телефон IconBIT Nettab Mercury X (Umi x1) - то есть используется чуть больше 2 месяцев.
В последнее время стала возникать проблема с экраном:
при включении экрана (кнопка питания) он то загорается нормально - полноцветно, ярко, то загорается блекло как будто цветность 16bit в Windows вместо 32bit
сначала если подождать 5-30 секунд он снова начинал загораться ярко, полноцветно, теперь надо очень долго ждать - от 1-5 минут
то есть ситуация явно ухудшается
сброс к заводским настройкам не помог - телефон также то включается нормально, то блекло. закономерности выявить не удалось - может и 10 раз подряд включится блекло, может и 30 раз блекло и 1 раз из них нормально

с чем это может быть связано? как можно вылечить? кто-то сталкивался с подобным?

основная проблема с жуткими условиями сервиса iconbit - сказали что при мне смотреть даже не будут - то есть только сдавать им телефон, замену на время диагностики/ремонта не дают, срок диагностики до 21 календарных дня :(((

телефон не прошивал - как купил только программы, игры ставил
версия андроида 4.1.2
номер сборки Mercury X 20130128-095020

помогите, пожалуйста, если можете - не знаю даже что делать - с такими условиями сервиса придётся новый телефон покупать :(((
  • 0

Аватара пользователя
detachments
Новичок
 
Сообщения: 1
Зарегистрирован: 23 июл 2013, 13:31
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1233 » 9x9 » 20 авг 2013, 07:07

Есть ли у кого патч на пробуждения телефона качелькой громкости? Кнопка вкл. работает через раз,или не работает. И ещё,может у кого-нибудь есть схема на телефон?
  • 0

Аватара пользователя
9x9
Новичок
 
Сообщения: 1
Зарегистрирован: 04 фев 2013, 11:37
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2 sim]

Сообщение Ответ:#1234 » Imo » 30 авг 2013, 13:14

Karriff писал(а) on 08 дек 2012, 19:16:По GPS.
На 4.1.2 у меня работает как миленький, при том что у нас сейчас постоянная облачность.
На 4.0.4 молчал как партизан, даже на видимость спутники не признавал.
Завел свой GPS таким образом.
Настройки-данные о местоположении:
Ставим галку на "По координатам сети".
Включаем GPS и тапаем по пункту с включалкой. Ставим галку на "Вспомогательные данные GPS". Тапаем по "Параметры EPO".
Автозагрузку я убрал и вручную щелкнул загрузить. (все это дома через wi-fi роутер.)
Трубку в карман и на улицу. Открываю Navitel, вкладку спутники. Видит их по данным EPO 10 штук. Минуты через полторы пошел сигнал от первого и далее. Сигнал у 6 спутников 20-35, у двух 3-10. Шел пешком, вел метр в метр.
Сегодня, без всякой загрузки EPO. Включил GPS, минуты через 2 установил соединение. 40 км. пути на машине просто на отлично.

У меня нет на прошивке 4.1.2 от 01.01.2013 "Вспомогательные данные GPS"
И почему то нельзя добавить мелодии на будильник и звонок.
Хз что это такое... мб режутся права.
белый Umi X1...
  • 0

Аватара пользователя
Imo
Интересующийся
 
Сообщения: 51
Зарегистрирован: 03 сен 2012, 16:13
Репутация: 8

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1235 » alubavin » 05 сен 2013, 23:55

Заменил разбитый экран на своём Х1. Заказывал здесь:
http://************/

Cсылки на магазины, продавцов запрещены правилами форума!
Читайте правила форума и следуйте им, перед тем, как что то написать.



В сумме затраты на экран составили чуть более $80. Ждал около 2 месяцев, из которых 1 месяц меня "динамил" магазин, который, в свою очередь, "динамили" китайцы. Запчасти для китайских смартфонов редки, так что магазин вроде как и не при чём.

В итоге я доволен, всё равно дешевле и быстрее нигде найти не смог.
Последний раз редактировалось pvsurkov 06 сен 2013, 11:06, всего редактировалось 1 раз.
Причина: удалена ссылка на магазин
  • 0

Аватара пользователя
alubavin
Интересующийся
 
Сообщения: 16
Зарегистрирован: 10 янв 2012, 19:47
Репутация: 4

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1236 » tagidani » 12 сен 2013, 23:02

Помогите советом, не видит wifi:
Прошил свой Umi x1 и 1й день все отлично было с wifi, на 2й день начал плохо ловить wifi, сидя в 1метре от роутера на телефоне wifi имеет плохой сигнал, и индикатор wifi показывает 1 деление, при этом ноут видит wifi хорошо
  • 0

Аватара пользователя
tagidani
Новичок
 
Сообщения: 1
Зарегистрирован: 08 сен 2013, 22:08
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1237 » zeato » 23 сен 2013, 16:25

Народ, хальп.
Померяйте, пожалуйста, штангенциркулем или линейкой аккумулятор Umi x1.
  • 0

Аватара пользователя
zeato
Новичок
 
Сообщения: 1
Зарегистрирован: 23 сен 2013, 16:22
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1238 » vichara » 24 сен 2013, 18:15

tagidani писал(а) on 12 сен 2013, 23:02:Помогите советом, не видит wifi:
Прошил свой Umi x1 и 1й день все отлично было с wifi, на 2й день начал плохо ловить wifi, сидя в 1метре от роутера на телефоне wifi имеет плохой сигнал, и индикатор wifi показывает 1 деление, при этом ноут видит wifi хорошо

зайди в настройки роутера и поменяй беспроводной канал данных с авто на 1-6 (после 6 канала качество приёма гораздо хуже)
LeWa v.13.03.29 RUS (4.1.2)
  • 0

Аватара пользователя
vichara
Интересующийся
 
Сообщения: 20
Зарегистрирован: 20 ноя 2010, 01:17
Репутация: 1

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1239 » olkami » 29 сен 2013, 12:18

Нужна помощь, мой карапуз все таки уронил его и экран треснул, управление работает через трещины но как то не очень, где можно купить к нему корпус ну или стекло???
  • 0

Аватара пользователя
olkami
Интересующийся
 
Сообщения: 29
Зарегистрирован: 26 дек 2009, 10:22
Откуда: Киров, Кировская обл.
Репутация: 15

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1240 » nobody » 20 окт 2013, 15:38

купил через магазин рамку с дисплеем - поставили - синеватый экран и вроде как шлейф не подходит - надо прошиву наверное
HTC HD2 T5388i+ , ===> пересел на UMI X1
  • 0

Аватара пользователя
nobody
Интересующийся
 
Сообщения: 28
Зарегистрирован: 21 авг 2010, 19:44
Откуда: Энергодар, Запорожская обл.,УКРАИНА
Репутация: 0

UMI X1 [MT6577 4.5" 1280x720px 1Gb/4Gb 8MP 2sim 4.1.2]

Сообщение Ответ:#1241 » Yugeni65 » 08 ноя 2013, 11:12

Нужна помощь! MTK Droid Root & Tools сообщение " Несоответствие карты блоков ядра и блока PMT". UMI X1 загружается через раз, и не работает тачскрин. Как решить проблему?
  • 0

Аватара пользователя
Yugeni65
Новичок
 
Сообщения: 1
Зарегистрирован: 30 окт 2013, 16:16
Репутация: 0

Пред.След.

Вернуться в Обсуждение китайских смартфонов на платформе MT6577\ МТ6517

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

x

#{title}

#{text}