S3 clone suddenly not working on 850MHZ

Forum for foreigners

Модераторы: Lunat, pvsurkov, AlexG1, KSAT

S3 clone suddenly not working on 850MHZ

Сообщение Ответ:#1 » fx16gts » 16 окт 2013, 20:57

Hello guys!

I'm from Costa Rica and I got a Galaxy S3 clone phone that has worked perfectly during almost 1 year...

However, last week suddenly it stopped getting the signal from my provider (works under 850MHZ)... I bought a SIM from another provider (also on 850MHZ) and it didn't work either.... I bought another SIM from another provider, but this time on 2100MHZ and it works perfectly!

So it seems like suddenly my phone is not able to work on 850MHZ (no 3G, no GSM, nothing)...

Weird thing is that my brother has another phone like mine and last week started with the same issue (BTW the SIMs from providers working on 850MHZ work perfectly on other phones)

I tried to get into the Service Mode to verify that all bands are active using the following:

* # * # 1 9 7 3 2 8 6 4 0 # * # *

But it does nothing... Somebody knows how to get into Service Mode for these phones? Any ideas on how to solve this issue?

Thanks in advance!

Regards,

Luis.
  • 0

Аватара пользователя
fx16gts
Новичок
 
Сообщения: 1
Зарегистрирован: 16 окт 2013, 20:47
Репутация: 0

Вернуться в International Forum

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

x

#{title}

#{text}